Pomembno obvestilo za lastnike bralnika Kindle
Pomembno obvestilo za lastnike bralnika Kindle

Pomembno obvestilo za lastnike bralnika Kindle

Ever, 18. 03. 2016

Številni mediji (kot tudi sama založba Amazon) poročajo o pomembni novici za vse lastnike bralnika Kindle. Gre za kritično programsko napako, ki vam lahko povzroči številne nevšečnosti. Če do določenega datuma ne posodobite programske opreme na vašem bralniku Kindle, bo bralnik postal praktično neuporaben.

Datum, do katerega morate opraviti posodobitev, je 22. marec 2016. Če posodobitve ne boste izvedli, se lahko zgodi, da boste izgubili dostop do vseh storitev, ki jih ponuja Amazon Kindle. Izgubite lahko vse svoje knjige in dostop do WiFi povezave s Kindle trgovino. Čeprav Amazon ni izrecno povedal, zakaj je ta posodobitev tako nujna, vsi mediji sumijo, da je povezana z varnostjo naprave.

Naprave, ki nujno potrebujejo posodobitev so:

  • Kindle 1st Generation (2007)
  • Kindle 2nd Generation (2009) 
  • Kindle DX 2nd Generation (2009)
  • Kindle Keyboard 3rd Generation (2010)
  • Kindle 4th Generation (2011)
  • Kindle 5th Generation (2012)
  • Kindle Touch 4th Generation (2011)
  • Kindle Paperwhite 5th Generation (2012)

Svoj Kindle posodobite tako, da ga priklopite na kabel, vklopite WiFi, vstopite v meni in izberete "Sync and Check for items". Posodobitev se bo izvedla avtomatsko, Kindle pa morate pustiti priklopljen na kabel in WiFi, vse dokler se posodobitev ne konča.

Več informacij o tej pomembni posodobitvi najdete na tej povezavi.

Book Depository

Všeč ti bodo tudi ...